27 April 2009

Are You Freakin' Serious?

I just finished installing the latest Linux update -- which zapped all the settings that I had on the computer. So, now I'm having to remember how the hell I set things up before and... well, anyway, I have to reinstall Adobe Flash Player (for what seems like the billionth time, but wev). I click the Firefox auto-install widget thingy and it says "not available" -- just like last time I had to do this, so that was expected.

The Adobe page loads, and I'm given the "Select version to download..." and the ole sinking feeling hits. This is where I got stuck last time. Then I see a "Learn More" button. Yay! Maybe that will help me!!

So, I click it and... the screen flashes a "you must have Adobe Flash Player installed".

SIGH

5 comments:

Christina said...

*you* wanted to go Linux. You were gonna be all nerdy computer guy.

I wish I could help you with it but Dr. D is out of town.

Bob said...

Actually, I had to switch to Linux (although, yes, I had wanted to investigate the possibilities) because my copy of Windows exploded into nothingness.

Okay, I accidentally deleted some critical component and my verification code (which was on that li'l sticker on top of the computer -- right where Puff used to like to sit and, oddly, lick) was long gone.

Anyway, I'll figure it out -- likely with a bunch o' help from Jen -- and then forget it all again by the time there's another major update. :)

Steve said...

No good deed goes unpunished!
Good luck bro

Dusty said...

HAHAHAHA!!

Sorry, I know its not funny..but you make it sound almost giggly and fuckwitted. ;p

The Cunning Runt said...

Oh, Cuz - I HATE it when that happens!

Especially to ME, 'cause I'm so friggin' useless on the 'puterbox.

Good luck, though. :)